#node

Install Older Versions of NodeJS

NodeJS introduced some breaking changes in its 0.10 version. Because this breaks so many packages, I often need to install pre-0.10 versions of Node. Here's how to do that in Ubuntu 12.04 server.